No /etc/inittab in Raspbian Jessie


#1

Hi Everyone;

I made an application with Raspbian whezzy. But I want to change my linux distributions to Raspbian Jessie. When in Rp Whezzy, I removed getty start command in /etc/inittab. How to make this event in Rp Jessie ?

Thanks.


#2

Starting from Jessie, Debian moved to systemd as init system.

So, you can change this behaviour through systemd configuration files.

Yo need to edit /etc/systemd/logind.conf file and change NAutoVTs parameter (Number of Auto Virtual Terminal) as you want.